unsafe_html

Group: errors

Maturity: stable

Dart SDK: >= 2.3.2-dev.0.1 • (Linter v0.1.90)

Since info is static, may be stale
pedantic

View all Lint Rules

Using the Linter

AVOID

BAD:

var script = ScriptElement()..src = 'foo.js';